Bitcoins Mining - so geht's - CHIP

Bitcoin Wallet

Everything about bitcoin wallets.
[link]

ZOIN / NOIR Digital Currency with Anonymity Features

ZOIN/NOIR is a decentralized digital currency to use for your secure, private, and untraceable transactions. The technology is based on Zerocoin Protocol to offer you complete Anonymity. You are your own bank. Our goal is that your privacy remains confidential.
[link]

StableCoin

This subreddit is dedicated to inform and discuss the revolutionary cryptocurrency Stablecoin.
[link]

Running eclair with bitcoin-qt. (Ubuntu)

Trying to get eclair (lightning serveapp gui) to run and having issues. Seems I need to run qt in server mode so it can run the RPC server. Doing this in the command line however launches Bitcoin qt again and it attempts to reindex the whole blockchain (even though it's run from same location)... What am I doing wrong?
Interested also if anyone is running qt on Ubuntu and also attempting to experiment with lightning ...tips tricks etc..
submitted by hungdoge to Bitcoin [link] [comments]

Bitcoin-QT Ubuntu Install ?

If I do a standard (full) install of the daemon+qt, do I have to have the qt-gui open for the daemon to continue running in the background and contributing to the network? If I install and open QT to allow the full loading of the blockchain, then close QT.. does the daemon keep running and contributing in the background? Or, does it run/contribute only when the QT interface is open?
submitted by allgoodthings1 to Bitcoin [link] [comments]

Did anyone else upgrade to bitcoin-qt 0.13 on ubuntu 12.10

After upgrding from 0.12 -> 0.13 (using Matt Corallo's ubuntu ppa) I've noticed the package disappears and is replaced with a dummy package who's changelog reads:
Bitcoin dummy package - please upgrade to a newer distro for an up-to-date Bitcoin package. Due to change in Bitcoin Core 0.13.0, we can no longer reasonably ship Bitcoin Core for Ubuntu 12.04 LTS. You can either upgrade Ubuntu or download the statically-linked Bitcoin Core binaries from bitcoin.org 
I wouldn't have upgraded if I knew it would render my wallet unusable. Can anyone suggest a way to downgrade the package back to 0.12 using the PPA or other methods?
slight correction I'm running 12.04.5 not 12.10 as the headline reads.
submitted by throwawayagin to Bitcoin [link] [comments]

Bitcoin-QT on Ubuntu help

Okay, I have an old wallet from a few years back from a windows box. I moved my wallet.dat into the new Bitcoin directory on my Ubuntu box. I'm trying to get it to update. I keep getting a failure. Any help would b appreciated.
Here is the last bit of the log file:
2017-08-18 03:59:13 *** System error while flushing: Database corrupted 2017-08-18 03:59:39 Aborted block database rebuild. Exiting. 2017-08-18 03:59:39 scheduler thread interrupt 2017-08-18 03:59:39 Shutdown: In progress... 2017-08-18 03:59:40 Corruption: block checksum mismatch 2017-08-18 03:59:40 *** System error while flushing: Database corrupted
EDIT: Resolved. I rebooted and ran NOTHING else and left it alone for about 12 hours. All is well. Thanks!
submitted by calis to Bitcoin [link] [comments]

How do I upgrade Bitcoin Qt 0.85 on Ubuntu 13.04?

So I installed Ubuntu 13.04 on an old laptop ages ago, followed by installing the bitcoin client v 0.85 (raring?) and for the life of me cannot figure out how to actually update the client. The PPA is already added to the system and I don't see any obvious means in the Ubuntu Software Center. Best I can tell, the raring version of Bitcoin is no longer built and the new versions are called Wily, and some others.
I am not much of an Ubuntu guy, so I am hoping someone can provide some step-by-step guidance.
Thanks
submitted by TwinTurboMike to btc [link] [comments]

Bitcoin-QT is in the official Ubuntu repository...

Why not Dogecoin-QT? Imagine the install process for Dogecoin-qt...
sudo apt-get install Dogecoin-qt 
done
submitted by joshtheimpaler to dogecoin [link] [comments]

Bitcoin-qt not showing Menus on Ubuntu. Help!?

I did what this guy said
https://m.youtube.com/watch?v=Sw-L5hsoUes
No menus... Help?
submitted by BigBlueBawls to BitcoinBeginners [link] [comments]

IT seems like it shouldn't be so hard to install Bitcoin-QT in Ubuntu. I don't want to use Electrum.

I've tried using the PPA but it doesn't seem to work on latest version of Ubuntu or Lubuntu. Package not found error.
submitted by puck2 to BitcoinBeginners [link] [comments]

If Bitcoin-qt is in the official ubuntu repository...

why not dogecoin-qt?
sudo apt-get install dogecoin-qt 
would be better than having to extract it then give it perms, have to launch it from a location, etc.
revisiting an old idea: https://www.reddit.com/dogecoin/comments/30brv0/bitcoinqt_is_in_the_official_ubuntu_repository/
submitted by joshtheimpaler to dogecoin [link] [comments]

Bitcoin-qt not showing Menus on Ubuntu. Help!? /r/BitcoinBeginners

Bitcoin-qt not showing Menus on Ubuntu. Help!? /BitcoinBeginners submitted by BitcoinAllBot to BitcoinAll [link] [comments]

Ubuntu Bitcoin-QT syncing issue

I have restart and reinstall ubuntu bitcoin qt couple times on ubuntu, but I still have trouble syncing. Please see the debug.log https://paste.fedoraproject.org/500218/09953201/
submitted by uncoolloser to btc [link] [comments]

Help me install bitcoin qt on ubuntu

I am having trouble installing bitcoin qt. Help please!
submitted by MikeD209 to Bitcoin [link] [comments]

Bitcoin-QT on Ubuntu help /r/Bitcoin

Bitcoin-QT on Ubuntu help /Bitcoin submitted by BitcoinAllBot to BitcoinAll [link] [comments]

Can't install bitcoin-qt in ubuntu 14.04 with ppa

In the terminal I entered these 3 commands:
sudo add-apt-repository ppa:bitcoin/bitcoin
sudo apt-get update
sudo apt-get install bitcoin-qt
After entering the last command it says:
The following packages have unmet dependencies: Bitcoin-qt : depends : libqrencode3 (>= 3.2.0) but it is not installable E: unable to correct problems, you have held broken packages.
PS I am running ubuntu 14.04 from a cd
Thanks!
submitted by CryptoVape to BitcoinBeginners [link] [comments]

1 minute before I wanted to send Bitcoin to my wallet (Bitcoin-QT), this error came up. Never had any problems until today. The reason this makes me nervous: This error came up on 2 completely different machines at the same time. Both QT, Mac ("Unsafe" hot wallet) and Ubuntu ("Safe" hot wallet).

1 minute before I wanted to send Bitcoin to my wallet (Bitcoin-QT), this error came up. Never had any problems until today. The reason this makes me nervous: This error came up on 2 completely different machines at the same time. Both QT, Mac ( submitted by SuperJebusTheThird to Bitcoin [link] [comments]

Ubuntu Bitcoin-QT syncing issue /r/btc

Ubuntu Bitcoin-QT syncing issue /btc submitted by BitcoinAllBot to BitcoinAll [link] [comments]

Help with installing bitcoin-qt on ubuntu (booted from usb on a mac), from another usb

Hi everyone im quite new to bitcoin and this subreddit has been extremely helpful so thank you! Im trying to create an offline wallet and its so damn hard, since im not that good with computers... Anyways Ive been following the official guide on the bitcoin website (https://en.bitcoin.it/wiki/How_to_set_up_a_secure_offline_savings_wallet) and im on step 7 now which has been a difficult journey, (diretions on ubuntu is hard for the average user) I have downloaded bitcoin-0.8.6-linux and its on a seperate memory stick. On the read me file it says 'you need the Qt4 run-time libraries to run Bitcoin-Qt. On debian or ubuntu: 'sudo apt-get install libqtgui4'
Unpack the files into a directory and run:
-bin/32/bitcoin-qt (GUI, 32-bit) -bin/32/bitcoind (headless, 32-bit) -bin/64/bitcoin-qt (GUI, 64-bit) -bin/64/bitcoind (headless, 64-bit) '
K so typed sudo apt-get install libqtgui4 into terminal and it says 'libqtgui4 is already the newest version.' What do they mean by Unpack the files into a directory and run: ... ??
When I type -bin/64/bitcoin-qt (GUI, 64-bit) into terminal it says No such file or directory
When I double click on bitcoin-qt file it says 'Could not display "bitcoin-qt" There is no application installed for "executable" files. Do you want to search for an application to open this file? ' clicked yes then
It returns empty.
Thanks in advance for your help!
submitted by assthete to Bitcoin [link] [comments]

Any luck installing bitcoin-qt on ubuntu 16.04 with upnp?

I'm getting a disabled "map port using upnp" checkbox after installing bitcoin-qt 12.01 on ubuntu 16.04 LTS. The method I used to install bitcoin was: sudo add-apt-repository ppa:bitcoin/bitcoin sudo apt-get update sudo apt-get install bitcoin-qt
submitted by anothersatoshi to Bitcoin [link] [comments]

Did anyone else upgrade to bitcoin-qt 0.13 on ubuntu 12.10 /r/Bitcoin

Did anyone else upgrade to bitcoin-qt 0.13 on ubuntu 12.10 /Bitcoin submitted by BitcoinAllBot to BitcoinAll [link] [comments]

Bitcoin-QT: Run only bitcoind in Ubuntu?

I have bitcoin installed from the official repository on my Ubuntu 12.04 machine. Is there a way to start bitcoind by itself? So it runs all the time, without having the -qt module open all the time, too? I don't often use the -qt wallet, but I want the daemon to run all the time and contribute to the network.
submitted by allgoodthings1 to Bitcoin [link] [comments]

Any luck installing bitcoin-qt on ubuntu 16.04 with upnp? /r/Bitcoin

Any luck installing bitcoin-qt on ubuntu 16.04 with upnp? /Bitcoin submitted by BitcoinAllBot to BitcoinAll [link] [comments]

How do I upgrade Bitcoin Qt 0.85 on Ubuntu 13.04? /r/btc

How do I upgrade Bitcoin Qt 0.85 on Ubuntu 13.04? /btc submitted by BitcoinAllBot to BitcoinAll [link] [comments]

Linux QT Wallet installation Featuring VERGE Compile Bitcoin's source code (0.13) Install Qt Creator in Ubuntu 14.04 LTS 4. Installing Bitcoin Core on Linux Ubuntu -1 Setting up Bitcoin

The Bitcoin Core daemon (bitcoind) is not included in the .dmg file you may have downloaded to install Bitcoin-QT. Bitcoind, along with its support binaries, is instead included in the OS X .tar.gz file listed on the official Bitcoin Core download page. To download this file using Terminal, execute the following command: Next, update Ubuntu’s software package lists: $ sudo apt-get update Finally, install Bitcoin core itself. Enter “Y” when asked asked for permission to continue: $ sudo apt-get install bitcoin-qt This last command may take some time, during which both Bitcoin Core and all of its dependencies will be installed. Run Bitcoin Core Bitcoin ist eine Währung, die nur virtuell existiert, die aber für die Bezahlung von Dienstleistungen und Waren benutzt werden kann. Interessant ist sie, weil sie von keiner Regierung herausgegeben und kontrolliert wird, und weil der Transfer von Bitcoins kaum etwas kostet. Um Bitcoin einsetzen zu können, benötigt man einen Geldbeutel für Bitcoins, ein Wallet. Bitcoin-QT enthält dieses ... Bitcoin-core Ubuntu Linux Kompilieren Bitcoin-qt-setup Finanzen. Nachdem ich eine Weile mit den Abhängigkeiten zu kämpfen hatte, gelang es mir schließlich, Bitcoin-Qt auf meinem Ubuntu-Computer zu kompilieren. Ich habe die folgenden Befehle zum Kompilieren verwendet: ./autogen.sh ./configure -with-gui make sudo make install . Wenn ich jetzt bitcoin-qt in das Terminal schreibe, startet die ... I am using Ubuntu 11.10. I have downloaded Bitcoin-Qt, but I don't think it has installed itself. The instructions say "download and install" the software, but I'm afraid I need instructions that are a little more specific. If you can tell me how to install the software it would be greatly appreciated.

[index] [19676] [14708] [43047] [24715] [6280] [36486] [1123] [37407] [9303] [32290]

Linux QT Wallet installation Featuring VERGE

To add the PPA and install Bitcoin open a terminal window (press Ctrl+Alt+T) and copy+paste the following lines: sudo apt-add-repository ppa:bitcoin/bitcoin -y sudo apt update && sudo apt install ... How to install Bitcoin on Ubuntu 16.04 On this video, I will show you how to install Bitcoin on Ubuntu 16.04 Commands sudo apt-add-repository ppa:bitcoin/bi... Web page http://qtopentrader.com/ Open source trading client for Mt.Gox and BTC-e written in Qt. This software helps you to open and close Mt.Gox orders very... How to compile and run VanityGen Bitcoin tool in Ubuntu 14.04 - Duration: 6:18. Bitcoin Beginner 5,170 views. 6:18. ... Communicate with Bitcoin-qt using C# - .NET (5 of 6) - Duration: 6:43. Lars ... Wallet installation of VERGE on Ubuntu 15.1. Includes wallet installation, creation of a desktop launcher and wallet encryption.

#